API Gateway Degradation
Incident Report for Connect CRM APIs
Resolved
Update from Tibco/Mashery (https://status.cloud.tibco.com/incidents/bjzqyq4rvdmf)

"Based on the available information at this time, we believe that the degradation has been addressed and we are seeing recovery. All Mashery service components are in good health. Mashery team is currently monitoring the situation. We are committed to providing you follow-up updates through Status page as soon as we have more information."

Based on the above information, as well as verification that API requests are being fulfilled properly, we are closing this incident.
Posted Mar 10, 2021 - 18:58 CST
Identified
Mashery's service is currently degraded, which may affect Cox Automotive / Connect CRM API requests. You can obtain direct updates from Tibco here: https://status.cloud.tibco.com/incidents/bjzqyq4rvdmf.
Posted Mar 10, 2021 - 18:28 CST
This incident affected: API Gateway.