Call Details API: Additional HTTP 500 responses
Incident Report for VinSolutions Data Gateway
Resolved
The Call Details API incident has been resolved.
Posted Jul 31, 2019 - 17:55 UTC
Investigating
We are currently investigating an issue which affects the Call Details API.
Posted Jul 31, 2019 - 17:30 UTC
This incident affected: APIs (Call Details API).