HTTP 500 Responses to PUT Lead Requests
Incident Report for Connect CRM APIs
Resolved
This incident has been resolved based on feedback from our Partners and a measurable reduction in HTTP 500 responses.
Posted Sep 03, 2018 - 08:21 CDT
Monitoring
We've implemented changes to reduce the frequency of the HTTP 500 errors. We will monitor for 1 week to gather data about the success of our changes before "resolving" this incident.
Posted Aug 27, 2018 - 10:59 CDT
Identified
We've seen a reduction in the percentage of HTTP 500 responses; but, we are also developing a fix to further reduce the frequency of these responses to the PUT Leads requests.
Posted Aug 24, 2018 - 12:25 CDT
Investigating
We are currently investigating reports of unexpected HTTP 500 responses to Lead PUT requests. The same request body, submitted subsequently, results in HTTP 200 (success).
Posted Aug 22, 2018 - 09:46 CDT
This incident affected: APIs (Leads API).