API request timeouts
Incident Report for VinSolutions Data Gateway
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 21:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We are seeing fewer HTTP 5xx errors.
Posted Nov 20, 2019 - 20:36 UTC
Investigating
We are currently investigating an issue affecting our API infrastructure which results in API request timeouts.
Posted Nov 20, 2019 - 18:13 UTC
This incident affected: APIs (Contacts API, Vehicles API, Leads API, Users API, Call Details API, Organizations API).