Associate Vehicle of Interest: "Could not find auto associated with this autoId"
Incident Report for Connect CRM APIs
Resolved
This incident has been resolved.
Posted Oct 24, 2018 - 16:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2018 - 11:46 CDT
Update
The fix is planned to be deployed to production tomorrow morning. We will send an update after successful deployment.
Posted Oct 23, 2018 - 21:14 CDT
Identified
The Leads API is not able to associate a vehicle of interest in some cases. The root cause has been identified and a fix is being developed.
Posted Oct 23, 2018 - 15:05 CDT