HTTP 500 Responses: Lead API Timeouts
Incident Report for Connect CRM APIs
Resolved
This incident has been resolved.
Posted Oct 01, 2018 - 15:08 CDT
Monitoring
The fix has been deployed and verified in Production. When notes are included with POST / PUT Customer and Lead requests, HTTP 500 responses do not appear and the operation completes successfully.
Posted Sep 27, 2018 - 14:52 CDT
Update
The fix for the PUT Lead errors has passed QA and will roll to production soon.
Posted Sep 27, 2018 - 14:06 CDT
Update
A fix is being developed for issues affecting the Lead PUT method.
Posted Sep 26, 2018 - 16:06 CDT
Identified
We are currently investigating timeouts which result in HTTP 500 responses to Leads API requests.
Posted Sep 26, 2018 - 13:09 CDT