Call Details API: HTTP 502 and 504 Errors
Incident Report for VinSolutions Data Gateway
Resolved
The Call Details API is operational and requests are successfully processing.
Posted Jul 31, 2019 - 16:15 UTC
Investigating
Call details API is experiencing an issue. No other APIs are affected.
Posted Jul 31, 2019 - 14:45 UTC
This incident affected: APIs (Call Details API).