HTTP 500 responses on Leads POST
Incident Report for Connect CRM APIs
Resolved
After researching the issue, we found that, when an invalid AutoID is used in the body of the associateVehicleOfInterest operation, the server responds with HTTP 500.

To prevent the HTTP 500 response, please be sure to use valid AutoIDs provided by the getVehicleInventory operation.

In the future, we will provide better messaging to handle this scenario.
Posted Jul 31, 2018 - 16:29 CDT
Investigating
We are currently investigating issues reported with the Leads API.
Posted Jul 31, 2018 - 12:21 CDT
This incident affected: APIs (Leads API).