Call Details API
Incident Report for Connect CRM APIs
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 13:46 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2020 - 13:46 CST
Monitoring
The Call Details API is being affected by an incident with our network infrastructure provider beginning at approx. 5pm UTC. Multiple teams have been engaged and are working on the issue. Errors have begun to clear but we continue to monitor the situation.
Posted Nov 25, 2020 - 13:03 CST
This incident affected: API Gateway and APIs (Call Details API).