Identity Services impairment
Incident Report for Connect CRM APIs
Resolved
This incident has been resolved.
Posted Aug 26, 2019 - 21:23 CDT
Monitoring
A fix has been implemented and we will monitor throughout the day.
Posted Aug 26, 2019 - 11:44 CDT
Investigating
We are currently investigating an issue with our Identity services which impacts the CRM and APIs. The issue began at approximately 10:45am CDT.
Posted Aug 26, 2019 - 10:45 CDT
This incident affected: Authentication / Authorization (Authentication).