HTTP 401 Responses to Organizations and Users Requests
Incident Report for Connect CRM APIs
Resolved
The incident has been resolved and we have confirmed that requests for Organizations and Users are processing as expected.
Posted Dec 19, 2019 - 09:45 CST
Identified
We identified the issue causing HTTP 401 responses when requests are made to our Organizations and Users endpoints.
Posted Dec 19, 2019 - 09:24 CST
This incident affected: APIs (Users API, Organizations API).