Intermittent DNS Issues may affect API Requests
Incident Report for Connect CRM APIs
Resolved
Service is restored.  

From 1:40 P.M. to 4:15 P.M. EDT, Multiple CAI services and product lines experienced DNS related failures.
Posted May 06, 2021 - 18:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 13:42 CDT
Investigating
We are monitoring, and taking proactive measures where possible, in response to intermittent DNS provider issues which may be impacting our integrator community.
Posted May 06, 2021 - 13:42 CDT
This incident affected: API Gateway.