Identity Server / Authentication Issue
Incident Report for Connect CRM APIs
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 17:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2019 - 14:49 CDT
Investigating
We are currently investigating an issue affecting authentication.
Posted Aug 23, 2019 - 14:35 CDT
This incident affected: Authentication / Authorization (Authentication).