Leads: Intermittent HTTP 500 responses

Incident Report for Connect CRM APIs

Resolved

This incident has been resolved.
Posted Jan 27, 2019 - 12:43 CST

Update

We are working with our API Gateway provider to understand why Leads requests are returning HTTP 500 responses intermittently.
Posted Jan 26, 2019 - 23:07 CST

Investigating

We are gathering more information.
Posted Jan 26, 2019 - 15:40 CST

Identified

We are working on a fix to an issue affecting the creation, and updating, of leads via the API.
Posted Jan 26, 2019 - 15:21 CST
This incident affected: APIs (Leads API).