Call Details API: Degraded Performance/Longer Response Times
Incident Report for Connect CRM APIs
Resolved
The Call Details API is now responding as expected.
Posted Nov 30, 2020 - 18:43 CST
Investigating
Our Call Details API response times have degraded and we are investigating the matter. The issue results in excessive HTTP 504 (Gateway Timeout) responses. We are investigating.
Posted Nov 30, 2020 - 16:11 CST
This incident affected: APIs (Call Details API).