Leads Impairment
Incident Report for Connect CRM APIs
Resolved
The issue has been resolved.
Posted Feb 11, 2020 - 10:52 CST
Investigating
We are currently investigating an issue affecting our Leads APIs.
Posted Feb 11, 2020 - 10:07 CST
This incident affected: APIs (Leads API).